Installing the FA on Ubuntu

Kent McLean kentmclean at
Fri Feb 17 10:04:56 PST 2012

I did a fresh install of Ubuntu 11.04 on my laptop and
lost my FA installation. Oops.  So I tried installing
again. The process that worked for me is:

Create a directory to mount the ISO to:
 > sudo mkdir /media/tmp

Change to the directory where the ISO file is:
 > cd ~/audi/etka	# your directory will differ

Mount the ISO file:
 > sudo mount -o loop ETKA7.ISO /media/tmp	# your ISO may differ

The install tries to access Z:/et_inst. Wine assigns Z:
as the root directory /, so you need to set up a symbolic
link from where the et_inst is to /et_inst:
 > sudo ln -s /media/tmp/et_inst /et_inst

Run setup:
 > wine /media/tmp/setup.exe	# you need to install wine first
				# sudo apt-get install wine

I couldn't use the mouse to select options, so I just hit Enter.
While it was installing, I had time to think; maybe using the tab
and space bar will let you change the options.

It takes about a half hour to install all the files.
After that, you can run it:

Click on the Dash Home icon.
Enter ETKA in the search box.
Select the ETKA logo and Hans is your Onkel.
You can also drag-and-drop the icon to the Unity launcher panel.


Kent McLean
1999 A4 Avant, V6 Tiptronic
1990 200 Avant mit V8 conversion
gone: too many to count, including my first, "Bad Puppy"

More information about the quattro mailing list